[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: Terboy  XML
Profile for Terboy -> Messages posted by Terboy [18]
Author Message
Hi Paul, I've given up on it and bought Jaikoz Pro!

How do I get a refund for SongKong?

BW
Hi Paul, looking at the comparison between Dos Box output from SongKong.exe on my laptop and Desktop it would appear that because the command to set an environment for an amd64 processor fails - the command is listed 4 times. It then appears to look for a key - is this the trial licence key?

Tell me to butt out but I'm clutching at straws here. I've gone and bought a full licence for Jaikoz standard but it isn't SongKong! I've even toyed with the idea of using my laptop to do the SongKong processing by plugging in the external hard drive with my itunes collection on it as a work around. I can't see how one of your programmes works on my W10 desktop and not the other. It's like it can't access certain files and directories and possible registry elements!

I'll keep chgecking things out Paul.

Thanks for you help!

Terry
Sorry Paul, just telling things as they are! If it runs in similar way why does Jaikoz work?
Hi Paul, I installed Jaikoz 64 bit today and it works perfectly! What the hell is going on with SongKong?

BW
Terry
Hi I completely remove v4.5 and installed V4.6. I attach the dos box output after I ran your suggested command.

Regards,
Terry
Hi Paul, I guess I'm confusing you - it probably wasn't songkong.exe. I tried your command line on the installation on this laptop by copying and pasting into the command window and it worked - but had to manually type it this morning so probably didn't type it correctly!

I'll try again when I get home.

Thanks for your patience!

I've attached the output text from this laptop.

Regards,
Terry
Hi Paul, I tried what you'd supplied briefly this morning before leaving for work. It did not appear to work stating that an error in finding SongKong.exe. I will try again later.

In the meantime I installed the trial version (64 bit) on my laptop running windows 10 Home (not anniversary edition). It installed and does run.

My desktop is running W10 Pro Anniversary edition. May it be something to do with the permissions in W10 Pro?

Both Anti-virus and Malwarebytes are the same. Also Java updated to 4.6 and it still runs

I'm terribly sorry this is happening and I so need to sort out my itunes collection.
I think problem might be Java install - apparently mines not The latest although it says it is and new install of java64 doesn't work! But now using Ninite installer - at least it's doing something!

I will keep you updated!

BW
Disabled both - nothing doing. Please see file attached as showing in Task Manager.
Just did what you instructed. Output file attached.
Hi, I opened a command prompt in windows10 by shift right click in the directory SongKong. I typed SongKong64.bat pressed return and that's what appeared in the dos box! I selected all the text and copied it into a text file out of notepad and then sent it to you!

I am very conversant with it stuff and in the meantime completely removed all trace of the 64 bit version and tried the 32 bit program - same result! Then removed it and reinstalled 64 bit again!

I can't even get as far as entering the licence number! How does the program work with Music Brainz? Does that need installing on the pc? I also run malwarebytes - would that prevent it running! I'm getting a bit frustrated now since it's obvious that a problem like it has not been encountered before! As I said before the executable has full permissions to run with Kaspersky Anti Virus so what is going on?

BW
Hi, please find attached output from dos window when .bat file run
I anticipated your next request- done it - same output - no program didpksy
Hi Paul, I ran SongKong64.exe from the correct directory - a load of commands exceuted in the Command Prompt window but still no program on screen!!

Please find attached text file relating to the output in the command prompt window.
Hi Paul, there are no files with the names Jaikoz64.exe or Jaikoz64.bat in the directory SongKong. I include a screen grab. The icon on the desktop runs 'SongKong64.exe' see other attached file.

Bw
Hi Paul, using the command prompt I get messages like filename not recognized. When I use the windows 'Run' command something similar. Incidentally you have told me use 'Jaikoz64.exe' or 'Jaikoz64.bat' but I can't find those files on the PC

Best wishes
Hi Paul, I'm using Windows 10 Anniversary edition. Kaspersky does not normally block newly installed programs and as I said SongKong is running as a process in Windows Task Manager but nothing appears on screen. Would it have anything to do with using Chrome as a browser? I will try whatbyou suggested when I get a chance.

Thanks,
Terboy
Hi, I'm also a newbie to SongKong and bought the standard version because I didn't require the Pro extra features. However when I start SongKong it does not appear to do anything. I can see it running in Windows 10 Task Manager but that's all. It doesn't appear on screen - not even to the point of allowing me to enter the licence numbers. I have a music collection of 31,100 songs. I am running the latest 64 bit version of iTunes and the 64 bit version of SongKong.

Please can you tell me why it is not launching?

Best wishes.
 
Profile for Terboy -> Messages posted by Terboy [18]
Go to:   
Powered by JForum 2.1.6 © JForum Team