[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: disfit  XML
Profile for disfit -> Messages posted by disfit [5]
Author Message
I keep the latest downloads and rename the download to include the version number, and install immediately after download. The version I had installed before trying to install 9.1.0 thus must have been 9.0.1.

And I found out that I do not delete them often, so just for laughs/smirks (or in case somebody wants an older version for keepsakes):

Code:
  42M Sep 18  2014 /mnt/download/software/jaikoz-linux_7.1.1.tgz
  42M Sep 15  2015 /mnt/download/software/jaikoz-linux_8.3.5.tgz
  43M Nov 23  2015 /mnt/download/software/jaikoz-linux_8.4.1.tgz
  43M Apr 10  2016 /mnt/download/software/jaikoz-linux_8_4_2.tgz
 111M Nov  5 16:13 /mnt/download/software/jaikoz-linux_9.0.1.tgz
 111M Jan  7 16:13 /mnt/download/software/jaikoz-linux_9.1.0.tgz
 


[edit]
I still have the backup of the old install. So if you feel you need to get to the bottom of this: I can tarball and upload it.
I tried it on another linux installation (Sabayon). That went without a hitch. The only difference between the two (apart from the linux distribution), is that this one did not have a prior jaikoz version installed.

So, I moved the existing jaikoz install and tried it again on the Mint. This worked as it should.

The problem thus was installing over an older install of jaikoz.
Running the install on Mint Cinnamon 18.1 breaks with the error below.

There is no recovery and I have no idea if I can circumvent this in any way.

Code:
Jan 7, 2017 4:18:22 PM INFO: Logging initialized at level 'INFO'
 Jan 7, 2017 4:18:22 PM INFO: Commandline arguments: 
 Jan 7, 2017 4:18:22 PM INFO: Detected platform: ubuntu_linux,version=4.8.0-32-generic,arch=x64,symbolicName=null,javaVersion=1.8.0_111
 Jan 7, 2017 4:18:22 PM WARNING: Resource customicons.xml not defined. No custom icons available
 Jan 7, 2017 4:18:25 PM INFO: Cannot find named resource: 'packsLang.xml' AND 'packsLang.xml_eng'
 Jan 7, 2017 4:18:41 PM SEVERE: Failed to unpack pack: JVM
 
Installation of Jaikoz 7.1.1 on linux gives an error message:

The application that you are trying to install requires a 1.8.0 version or later of the Java platform. [...]

According to the information on http://jthink.net/jaikoz/jsp/download/checkjavalinux.jsp the java version has to be higher than 1.7.0_09. (Mine is 1.7.0_45)

Outdated information or hick-up in the install file?
Somehow Jaikoz is allergic to symbolic links:

Sep 18, 2010 5:19:14 PM: INFO: Started to load files from /home/bart/audio/10,000_Maniacs
Sep 18, 2010 5:19:14 PM: WARNING: Folder /mnt/store/audio/10,000_Maniacs is a symbolic link and has been ignored

Everything seems to work if instead you point to the 'real' folder.
 
Profile for disfit -> Messages posted by disfit [5]
Go to:   
Powered by JForum 2.1.6 © JForum Team