[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: Robinh  XML
Profile for Robinh -> Messages posted by Robinh [8]
Author Message
Thanks Paul, always great to see your updates on this!
I'm actually running an Italian modified Aero, and it doesn't matter. I actually put the default desktop for Win xp and it didn't change it.
Fabulous! Let me know if you need a beta tester, I use this so much might as well offer up my help...lol...
First, let me start off by saying this is the best audio tagging software available, and damn well worth the money! I send all my friends here to try it out. Thanks so much for such a great product!!

Now on to the issue. I'm running this program now on Windows 7. I've rebuilt my computer with all top of the line hardware, fancy proc, 4 gig memory, fancy vid, all top notch. Since rebooting and moving to Win 7, and I'm not really sure it happened right then as my computer was dead for almost a year, but now when I "mouse over" anything, the font goes white, so I lose the text in the background. I literally can't see anything my cursor is hovering over. It's a total PITA!

Any suggestions on how to fix this?

Below is a screen shot where I've shown what it looks like. Oh, notice Jaikoz on the quick launch bar at the bottom left, yes I use it VERY often!

Emailing the support file now. Some are coming in accurate, some are not. I re-ran this like 10 times and finally got most of the album artwork correct, but just ran it again on two fo the files and got inaccurate stuff again. It appears to be random in what artwork it assigns, but it happens to the same 100 or so songs over and over again.

Sending now...
ANYBODY???
Deinstalled it completely, then reinstalled. Same thing, soon as I run the auto program it picks up the same artwork for all tracks as listed above.
Well, been trying Jaikoz all day and thought maybe I'd buy it, thinking it would maybe solve the issue of the artwork. I did enter the complete license with no issues, and attacked my first folder, and Jaikoz is assigning the same 5 album covers to ALL tracks, regardless of what they are.

No, the artwork is NOT associated with these songs, and when you see the screen shot I snapped you'll laugh at what artwork is being pulled in.

Any suggestions? Now I've bought it and it's worthless if it's going to dump in bogus artwork. I've not dug any further on it than this.

I'm on Windows XP, with the latest stable release (2.5).

Jaikoz screen shot:


By the way, when I tried to attach the jpg file here, it crashed and I've inserted the problem above with Jaikoz but below is the problem that I had whenever I tried attaching a file:
 
Profile for Robinh -> Messages posted by Robinh [8]
Go to:   
Powered by JForum 2.1.6 © JForum Team