[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: Mark Thomason  XML
Profile for Mark Thomason -> Messages posted by Mark Thomason [6]
Author Message
Hi Paul
All seems to be working again - so not sure what the problem was - but all seems well now
Thanks - M
Thanks Paul
Happened on 3 different classical albums, not boxed sets. Always stopped after fingerprinting stalled for upto 24 hrs. I have done a clean reinstall and managed one clear run through but still slower than in the past - will
Try again tonight if I get chance
M
HI

I am not sure what has happened but the Pro version of Song Kong 4.13 has just started to "slow down" and stall in the middle of conversions - I am not aware that I am doing anything different - any thoughts?

Thanks

Mark
Thanks

I found this is in SongKong itself - and it would explain why is did it sometimes and not always - as set to only add if disc had a title

I assume the same could be done manually in Jaikoz when a little "manual Tweaking" is necessary - as long as Albam Artist, disc no and track no completed too?
Thanks
M
Sorry if this is a naive question - but after using SongKong on a 15 disc "box set" - the whole collection is now displayed as a 300 track "single disc" when displayed on Kazoo with Minimserver

I am sure there must be a simple way to show the "different discs" in Kazoo or other controllers as the "disc identity" is present for each of the 15 - I would welcome some advice from those with a little more understanding than me!!

Thanks

M
This is probably a very newbe question - but I have now set SongKong off - tidying up my library for the first time and it is starting to record "errors" - not sure what these are - errors in the music, errors in the Tags, or an error SongKong has made - I am sure there is a simple explanation some where - apologies if I have overlooked it! Advice very welcome. M
 
Profile for Mark Thomason -> Messages posted by Mark Thomason [6]
Go to:   
Powered by JForum 2.1.6 © JForum Team