[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: Andreas Weder  XML
Profile for Andreas Weder -> Messages posted by Andreas Weder [3]
Author Message

paultaylor wrote:
Are you sure you reset the values correctly. I can double check your setting s if you send them to me (using Action/Create Support Files) 


Something is really weird here. I tried to contact the master server again today. Works fine from the browser, but not from within Jaikoz. I tried musicbrainz.org and www.musicbrainz.org. I always got 401 replies.

The I switched to the UK server. Tried first with www.uk.musicbrainz.org, then with uk.musicbrainz.org. I now get "server busy" (503) replies from MiniProcess 0. When I switch back to musicbrainz.org, I get those 503 for the master server as well. No more 401s.

This feels like there's something wrong with either my settings or how Jaikoz stores them.

Andreas

paultaylor wrote:
Are you sure you reset the values correctly. I can double check your setting s if you send them to me (using Action/Create Support Files) 


Paul, thanks for helping me with this. How can I send the files to you? I can see I could attach files to this thread entry, but how can I send them to you privately? If I select PM, I only get an editor for text and no button to attach files.

Thanks
Andreas
Hi,

I was trying to remote correct my tags using MusicBrainz yesterday. After some successful initial attempts, I couldn't connect to the server any more. The console showed 401 error codes (Authentication required) for every request.

What I was trying at some point was switching from the master server to the UK mirror. But even reverting back to the initial values didn't help. Anybody else experiencing this? Maybe just a temporary server hickup?

This is with Jaikoz 2.6.1 on OS X 10.5.5 with the latest Java Update installed.

Thanks
Andreas
 
Profile for Andreas Weder -> Messages posted by Andreas Weder [3]
Go to:   
Powered by JForum 2.1.6 © JForum Team