[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: jrobbins50  XML
Profile for jrobbins50 -> Messages posted by jrobbins50 [12]
Author Message
Hi Paul. Trying to get access again to J: Drive. I changed permissions on all files on J: Drive to allow full control. No luck. Running as admininistrator. No luck. Tried Windows 7 comparability mode. No luck.

Thought I?d uninstall and reinstall. Can?t uninstall. I get a huge list of exception failures when running the uninstaller program under program files. Control Panel can?t remove, either.

I?ve not tried removing with the check box to force removal of the program files folder. I thought that might remove all history and settings and I didn?t want to do that.

Thoughts? JCR
Yes, I was doing that. I was surprised that the network share isn?t locatable by either drive letter or the network when it is no issue with file explorer. JCR

jrobbins50 wrote:
Well, I?ve lost the J: drive entirely within Select Folder on SongKong. The J: Drive is a network share to my NAS (Synology 1812+). File Explorer shows the J: Drive and all subfolders and files. And I can play music off that drive as well.

But I can?t select it any longer in SongKong.

Rebooted computer and same outcome. Was there before and now gone. Is it a port I need to open through my router or where would I otherwise fix this? JCR  
Well, I?ve lost the J: drive entirely within Select Folder on SongKong. The J: Drive is a network share to my NAS (Synology 1812+). File Explorer shows the J: Drive and all subfolders and files. And I can play music off that drive as well.

But I can?t select it any longer in SongKong.

Rebooted computer and same outcome. Was there befor and now gone. Is it a port I need to open through my router or where would I otherwise fix this? JCR
Hi Paul. It is a networked drive. So, two issues:

1. When we got up this morning, our entire internet service at home was down. A reboot of my switch into which my router, NAS and other devices are plugged into brought the internet back up. So, I agree that we may be seeing a connection faiure -- although I am thinking that maybe SongKong is itself causing the connection to break and then when starting up again, we begin at the beginning? Not sure.

2. What permissions do you think are missing as to access to the J:\Music folder? It is all on the NAS and all accessible by Roon and JRiver, so I don't see what I would do differently for SongKong.

An interesting sleuthing process...Thanks for the help. JCR
Hi Paul. I'm uploading support files to you right now. stopped again around 60k tracks -- I have over 300k, per Roon, so we are are still a long way from getting through my database one run. what do you see this time? Thanks. JCR
Hi Paul. Files just sent.

As an example, the Stereophile Test CD2 is broken into at least 47 different versions of the same single disc. JCR
Update, Paul. Roon allows me to merge the tracks from disc 2 into disc 1 and then Roon promptly reidentifies the album properly. However, do I need to do this manually for each album I find this way? JCR
Paul, I've not yet gone to re-run, as a different issue has arisen that needs fixing first.

It seems that SongKong has in a variety of cases -- particularly with 5.1 surround discs -- separated tracks into two separate discs of a single album. For example, in Roon (which is what I use), the 5.1 version of the album Ventura Highway by America shows up as two discs, with tracks 3 and 5 assigned to disc 1 and the balance of the tracks assigned to disc 2. How do I restore this to the normal, expected outcome, which is that this is a single disc album? That's the way it was before running SongKong. Thanks. JCR
Paul, I got the error message again. I am uploading revised support files for your review. JCR
Paul, I have uploaded the support files to you. Thanks. JCR
Hello, all. Just started use of SongKong Pro build 1086. Ran it against my main music folder on my NAS. SK loaded 98,662 songs and saved 71,506, which was about 73% done. But, it stopped at that point because of an "unreported error."

So, how do I fix that? Can I just start a re-run of the SK software and it will know to pick up from where it left off? Thanks for the advice. JCR
 
Profile for jrobbins50 -> Messages posted by jrobbins50 [12]
Go to:   
Powered by JForum 2.1.6 © JForum Team