[Logo] Jaikoz and SongKong Forums
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Messages posted by: iwerner  XML
Profile for iwerner -> Messages posted by iwerner [9]
Author Message
update: just loaded some aac files into Jaikoz, and retrieved covers from discogs for them.

=> works
apparently this is just an error with mp3's?
can one of the others affected verify that only displaying covers embedded in mp3 does not work, but other filetypes do?

thanks and cheers
werner
yarp
Hi Paul,

I noticed some strange behaviour regarding covers that Jaikoz retrieves from Amazon, discogs or other sources.
Within the app the cover is displayed correctly, but after saving it doesn't show up in iTunes.
Add to my eMail: tags are updated properly, just the coverart doesn't display as expected.

TIA and cheers
Werner
hmmm ... the funny mysteries of tech ;-)
Hi Paul,
as you might remember, I had issues with creating acoustic fingerprints PUID's on my Mac and your hint helped me to move them around to my laptop on windows. there they printed fine, but out of curiosity I tried some of the files on the Mac again, and roughly 75% of them got printed fine now .

Were there any changes to the MusicIP part of Jaikoz, or fixed the guys at MusicIP some issues?

anyway, thanks and keep it up!
cheers
Hi Paul,

thanks for the last fix!
sometimes there seems to be a problem retrieving acoustic id's from MusicIP.
Is this Jaikoz related or due to MusicIP?

28.02.2009 21:29:56: WARNUNG: Unable to retrieve an acoustic id for song 12 file/Volumes/MP3/gefunden steffen neu möglicherweise/gefunden2/The Verve - Urban Hymns/13 - Come On.mp3, because analysis took longer than 300 seconds

I took this album as example because this should be referenced in MusicIP.

any ideas greatly appreciated ;-)
TIA and cheers
Werner

hi Paul,
many thanks for the really quick fix and your responsiveness!
Will try @ home and if you don't hear in the forum from me, it worked and I'll keep recommending you even more than now ;-)
Cheers
Werner
thx for the quick reply Paul!
You'll have them as soon as I get home
Hi Paul,
I ran the last days several times into the following error after auto-correct
" Unable to run itunes update script:Input length = 1 "

I have set the app to add files to iTunes, and update iTunes... and itunes is as well set to keep files organised. maybe that is an issue.

strangely, if I drag the e.g. the albumfolder "Artist XYZ" containing songs 1, 2, 3 etc to a new location and load them again into Jaikoz, for auto correcting it works as supposed.

files about this are on the way.

many thanks in advance for looking into this!
cheers
Werner

should mention that I run your latest version 2.8.3 on my oldie, a G4 on the last version of Tiger.


 
Profile for iwerner -> Messages posted by iwerner [9]
Go to:   
Powered by JForum 2.1.6 © JForum Team